BOINC@AUSTRALIA FORUM

  • May 27, 2020, 05:00:38 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

BOINC@AUSTRALIA has a facebook page at https://www.facebook.com/groups/7742313626/
Come on by and have a look.

Pages: 1 [2]   Go Down

Author Topic: Not working  (Read 18771 times)

Tin Man

  • Super Hero
  • ****
  • Aussie Karma: +924/-0
  • Offline Offline
  • Posts: 1033
Re: Not working
« Reply #15 on: September 20, 2011, 05:01:27 PM »

Think that must be bugs in their software  Veebee.  All day yesterday i never had a machine running according to the web page but my credits kept increasing.  I've noticed too that the no. of credits shown on the alliance page are also running well behind what you have earned.  Expect they will sort it out in due time.

Mike.
Logged

kashi

  • Forum Moderator
  • Board Lord
  • *****
  • Aussie Karma: +681/-0
  • Offline Offline
  • Posts: 2863
Re: Not working
« Reply #16 on: September 20, 2011, 06:11:11 PM »

Perhaps hardware overload as well as teething software bugs, the servers were overloaded at times yesterday and last night and I think that is why the applications terminate when the connection to the server is lost.

I had that too yesterday, veebee. At that time I had 5 instances running and all of them lost connection, the little Java icons in the tray had disapppeared and the applications were no longer seen in Task Manager. Tried to start them up again and they would not restart properly as they couldn't connect to the Nereus server. A few started working but the others showed the little browser window but were unable to connect. Eventually got all 5 of them going again.

I later switched to having only 2 instances running as I was no longer confident that the download/upload figures were correct and didn't want to blow all my download allowance.

Credit stopped accruing on the webpage very early this morning although the 2 instances were still running and using CPU resources intermittently as usual. Finally webage scoring came back sometime this afternoon but I think it should have been higher for all those hours missed. Doesn't matter though as it would have been down for everyone.

The "View Server Status" link on http://nereus.curtin.edu/nereus/index.html webpage hasn't started working again though, so you have to rely on the Dashboard to see if your instances are connected. It's rather poor because of the 10 minute delay and it doesn't show the instance NC number like the "View Server Status" shows when it is viewable, so you can't track individual instances to see if they remain connected or to check how much bandwidth they have used. Not really necessary though I suppose as long as it's using some CPU now and again in Task Manager it must be working.

The Nereus server webpages must have been getting hammered yesterday because they were getting very slow to respond and often timed out, so I understand why they may have removed public access to the Server Status page.


Logged

Dingo

  • Founder BOINC@AUSTRALIA
  • ADMINISTRATOR
  • Board Lord
  • *****
  • Aussie Karma: +2279/-0
  • Offline Offline
  • Posts: 9704
    • Parliament Hill Webcam
Re: Not working
« Reply #17 on: September 20, 2011, 07:12:31 PM »

Mine stopped last noght as well and I have three PC's trying to run the application in the browser.  I have dedicated one CPU in each PC by restricting BOINC.  

I have the following set-up at the moment

GenuineIntel Intel(R) Core(TM)2 Duo CPU T6600 @ 2.20GHz [Family 6 Model 23 Stepping 10] (2 processors) laptop with one core running BOINC and one core running two 32 bit skynet apps and two 64 bit kynet apps,

GenuineIntel Intel(R) Core(TM) i7 CPU 930 @ 2.80GHz [Family 6 Model 26 Stepping 5] (8 processors) PC running three cores (5 work units) and 2X HD 5800's  in BOINC and one core running five 32 bit skynet apps and five 64 bit kynet apps,

GenuineIntel Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz [Family 6 Model 15 Stepping 11] (4 processors) PC running three cores (3 work units) and one HD 4770  in BOINC and one core running the Linux Beta application

So I have a total of 15 machines running according to Dashboard.  They have been running since 2 pm today without a problem.  

I have found that the automatic start application does not seem to work at all on any of these PC's.

When I post this the Team is in 30th position which I can see on the leader board but I have been unable to find myself in the rankings at all and the search does not work.

They do not provide enough tools to see what is going on and when you have multiple PC's and 10 minutes between updates on the web page it could take all night to find out which application is not running.


-- "The Halley" (1705 credits)

In 1705 Edmond Halley calculates that the comets recorded at 76-year intervals from 1456 to 1682 are one and the same. He predicts that the comet will return again in 1758, which it does an is so named in his honour.

« Last Edit: September 20, 2011, 07:14:41 PM by Dingo »
Logged

Have a look at the BOINC@AUSTRALIA Facebook Page and join and also the Twitter Page.

Proud Founder and member of BOINC@AUSTRALIA

HERE are my Primes from Primegrid

Have a look at my  Web Cam of Parliament House Ottawa, CANADA

Dingo

  • Founder BOINC@AUSTRALIA
  • ADMINISTRATOR
  • Board Lord
  • *****
  • Aussie Karma: +2279/-0
  • Offline Offline
  • Posts: 9704
    • Parliament Hill Webcam
Re: Not working
« Reply #18 on: September 20, 2011, 08:48:41 PM »

I shouldn't have posted because although they worked almost all day I just checked and now there are only 13 running.  The big problem is which two are not working, as there are no tools to find out.
Logged

Have a look at the BOINC@AUSTRALIA Facebook Page and join and also the Twitter Page.

Proud Founder and member of BOINC@AUSTRALIA

HERE are my Primes from Primegrid

Have a look at my  Web Cam of Parliament House Ottawa, CANADA

kashi

  • Forum Moderator
  • Board Lord
  • *****
  • Aussie Karma: +681/-0
  • Offline Offline
  • Posts: 2863
Re: Not working
« Reply #19 on: September 20, 2011, 09:02:50 PM »

15 instances, well you're certainly going to town.:thumbsup:

I decided early not to run the installed Windows 64 application because it uses a whole core all the time. The way they are scoring is by connection time and amount of data processed. So I thought the current scoring system is skewed to favour the browser application. Not only that, you can run overcommitted with multiple browser instances at once as they adjust to the load. Although I was finding a fair bit of mouse lag running 5 cores of Linux BOINC, 1 core Windows BOINC supporting 2 GPUs and 5 browser instances of theSkyNet. The Linux DNA@Home ran out of work, so now I'm running 6 cores Windows BOINC supporting 2 GPUs and 2 browser SkyNet applications.

I was considering turning off all BOINC CPU projects and running 10-12 browser SkyNets for a day but I saw the net usage creeping up so I decided against it. Probably just as well because I want to do some more WCG Leishmaniasis instead anyway. What a horrible disease, I'd never heard of it, but when I saw some photos of peoples' faces I just had to devote some resources to helping to find a cure. Hmm, I haven't tried that on Linux, I wonder if it would be more efficient.

I checked right through the Ladder and I'm not there. I'm not sure but I suspect that if you are listed in an alliance you are not individually listed as well. It's either a software/programming glitch or is done on purpose for the awarding of prizes.

The team has zoomed up the rankings and is now in 29th place but there are some heavy hitters up ahead.

For anyone who wants to try theSkyNet, all you have to do is register and then click the start link on the webpage. A little browser window pops up and if you minimise it but don't close it, SkyNet remains running. Easy as pie. That's the way it has been designed; to be simple and easy for anyone to contribute without needing to install BOINC or anything else. Running 1 browser application consumes very little CPU resources. It doesn't run all the time, just runs for a few seconds every now and again. Again this is by design, it runs at low priority so as not to interfere with normal use of the computer. Give it a go if you wish, the scoring is mainly on time connected so any speed computer can contribute effectively.

« Last Edit: September 20, 2011, 09:05:37 PM by kashi »
Logged

veebee

  • Board Lord
  • ******
  • Aussie Karma: +1151/-0
  • Offline Offline
  • Posts: 4357
  • Tempo - Son of Bach....Supreme Ch & Aus No 1 !!!
Re: Not working
« Reply #20 on: September 20, 2011, 10:29:05 PM »

how do you get multiple instances of the skynet app running on the one core ??
Logged

 


i7-920 @ 3.4 Ghz - 12 GB DDR3 1333 -  GTX 660Ti + ATI HD 7950

Alienware i7- 2670QM @ 2.20 GHz  - GT555M



AA 3 to AA 31

Dingo

  • Founder BOINC@AUSTRALIA
  • ADMINISTRATOR
  • Board Lord
  • *****
  • Aussie Karma: +2279/-0
  • Offline Offline
  • Posts: 9704
    • Parliament Hill Webcam
Re: Not working
« Reply #21 on: September 21, 2011, 12:08:48 AM »

Just press where the tick is where the Press Here was on the dashboard.  You can run multiples but I am unsure how many, it depends on what else id running and what kind of core your talking about.  You end up with multiple windows open but on mine when they are all minimised they all go down to one task bar icon.

   "WWW" (1990 credits)

In 1990 the World Wide Web was invented by Tim Berners-Lee and Robert Cailliau of CERN (the European Organization for Nuclear Research).
« Last Edit: September 21, 2011, 12:36:59 AM by Dingo »
Logged

Have a look at the BOINC@AUSTRALIA Facebook Page and join and also the Twitter Page.

Proud Founder and member of BOINC@AUSTRALIA

HERE are my Primes from Primegrid

Have a look at my  Web Cam of Parliament House Ottawa, CANADA

kashi

  • Forum Moderator
  • Board Lord
  • *****
  • Aussie Karma: +681/-0
  • Offline Offline
  • Posts: 2863
Re: Not working
« Reply #22 on: September 21, 2011, 05:59:54 AM »

They fixed the ladders (rankings table) and members of teams are now shown in the individual rankings as well.
Logged

Dingo

  • Founder BOINC@AUSTRALIA
  • ADMINISTRATOR
  • Board Lord
  • *****
  • Aussie Karma: +2279/-0
  • Offline Offline
  • Posts: 9704
    • Parliament Hill Webcam
Re: Not working
« Reply #23 on: September 21, 2011, 04:27:28 PM »

Veebee you seem to be moving up the ladder OK.  I can't connect on any of my machines for some reason.  I looked at the log on the Linux PC and it says connection refused.  Maybe they got the sh**s with me for saying BOINC was better ???  I will give it a rest for a while and try later tonight.  :boom:
Logged

Have a look at the BOINC@AUSTRALIA Facebook Page and join and also the Twitter Page.

Proud Founder and member of BOINC@AUSTRALIA

HERE are my Primes from Primegrid

Have a look at my  Web Cam of Parliament House Ottawa, CANADA

kashi

  • Forum Moderator
  • Board Lord
  • *****
  • Aussie Karma: +681/-0
  • Offline Offline
  • Posts: 2863
Re: Not working
« Reply #24 on: September 21, 2011, 09:28:13 PM »

Hmm, noticed my score has been increasing very, very slowly today. Checked Task Manager and my 2 applications appear to be doing no work. Started another 2 up and they have been running for about an hour and have only done 1 minute of work each. Both of them aren't showing on the dashboard. The original 2 that are running haven't done any work at all in that time and my score hasn't increased.

Trying to reduce internet usage before people start exceeding their caps or perhaps reducing amount of work distributed to stop their servers overloading? Who knows, but something is different today with this snail's pace.

Closed down all 4 applications and restarted 4. Dashboard is now showing 4 running and score has started increasing again so at least something is happening now. Shut down 1 and will run 3 for a while.

I know they wish to keep it simple for children and idiots but I really wish it could be monitored in real time. Community TSC used horrid Java applications years ago and the interface was far superior to this.
« Last Edit: September 21, 2011, 09:30:21 PM by kashi »
Logged

Dingo

  • Founder BOINC@AUSTRALIA
  • ADMINISTRATOR
  • Board Lord
  • *****
  • Aussie Karma: +2279/-0
  • Offline Offline
  • Posts: 9704
    • Parliament Hill Webcam
Re: Not working
« Reply #25 on: September 22, 2011, 12:11:27 AM »

One of my suggestions was to show what PC's were connected so if you have a few you can see which ones to look at.  They replied with that they intend to do that and more to help when they get the bugs out of the system and that work is not always available.  It is still in Beta so have to take it for what it is and hope they get their act together.  I suppose not running all my cores is saving on electricity a bit  :crazy
« Last Edit: September 22, 2011, 12:13:36 AM by Dingo »
Logged

Have a look at the BOINC@AUSTRALIA Facebook Page and join and also the Twitter Page.

Proud Founder and member of BOINC@AUSTRALIA

HERE are my Primes from Primegrid

Have a look at my  Web Cam of Parliament House Ottawa, CANADA

Dennis

  • Sr. Member
  • ****
  • Aussie Karma: +56/-0
  • Offline Offline
  • Posts: 156
Re: Not working
« Reply #26 on: September 27, 2011, 10:25:06 AM »

Joined Skynet to help boost the team and it won't let me join a alliance.
Every time I click "join" at BOINC@AUSTRALIA it takes me back to the join a alliance page, have checked my profile and it says I am not in a alliance.
Logged

kashi

  • Forum Moderator
  • Board Lord
  • *****
  • Aussie Karma: +681/-0
  • Offline Offline
  • Posts: 2863
Re: Not working
« Reply #27 on: September 27, 2011, 10:39:38 AM »

Have you tried logging out and logging in again?

If you still can't get it to work you could contact them with your ID number and ask about it. I saw some others had some problems joining alliances in the past, perhaps the webpage is mucking up again.
Logged

Dennis

  • Sr. Member
  • ****
  • Aussie Karma: +56/-0
  • Offline Offline
  • Posts: 156
Re: Not working
« Reply #28 on: September 27, 2011, 10:51:51 AM »

Have contacted them kashi, hopefully they can sort it out.
Am sure my 2 credits so far can help the team. :rofl:
Logged

Pages: 1 [2]   Go Up
 

Page created in 0.055 seconds with 22 queries.