BOINC@AUSTRALIA FORUM
December 16, 2018, 03:54:02 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: BOINC@AUSTRALIA has a facebook page at https://www.facebook.com/groups/7742313626/
Come on by and have a look.
 
   Home   Help Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Laggy PC  (Read 173 times)
jave808
Hero Member
*****

Aussie Karma: +31/-0
Offline Offline

Posts: 989



« on: November 21, 2018, 04:25:05 PM »

Hi all,
I've decided to run some seti@home work units as a change from WCG.  (Plus I received an email from the seti group asking for more people to join and crunch.)  All is well except my PC is "laggy" with webpages and general overall performance.  I've changed options in BOINC to suspend tasks when computer is in use, which works, but under what criteria does crunching kick back in?  What does "in use" actually mean?  Keyboard/mouse activity??  Silly question I know but...
Logged

Intel i7-4790 @3.8GHz, 16GB DDR3 1333MHz, Quadro FX1800, Win 10 Pro 64-bit
Sean
Hero Member
*****

Aussie Karma: +234/-0
Offline Offline

Posts: 993



« Reply #1 on: November 21, 2018, 06:57:14 PM »

Are they GPU tasks? They often cause a lot of lag.

Under Options -> Computing Preferences you can select "Suspend GPU computing while computer is in use". Which should help without stopping CPU tasks from running.

You can also suspend the GPU tasks manually under Activity -> Suspend GPU. But then you have to remember to enable it again.

I'm not sure if that helps?  Wink
Logged

jave808
Hero Member
*****

Aussie Karma: +31/-0
Offline Offline

Posts: 989



« Reply #2 on: November 21, 2018, 08:17:02 PM »

Yes, this helps a lot.  Thanks!!
Logged

Intel i7-4790 @3.8GHz, 16GB DDR3 1333MHz, Quadro FX1800, Win 10 Pro 64-bit
Sean
Hero Member
*****

Aussie Karma: +234/-0
Offline Offline

Posts: 993



« Reply #3 on: November 22, 2018, 08:11:43 PM »

Oh, I should mention then, that in the Seti account settings online you can select to use GPU only. Then you could still run WCG on your CPU if you want to. If you do that you probably need to leave one CPU core free to manage the GPU, that setting is in the boinc manager under  Options -> Computing Preferences -> Use at most % of the CPUs   (eg 75% for one core free on a quad core).

This is unrelated to the lag issue, but would let you run WCG and Seti at the same time.  Wink
Logged

jave808
Hero Member
*****

Aussie Karma: +31/-0
Offline Offline

Posts: 989



« Reply #4 on: November 25, 2018, 04:46:19 PM »

@Sean, all good. :-)
Logged

Intel i7-4790 @3.8GHz, 16GB DDR3 1333MHz, Quadro FX1800, Win 10 Pro 64-bit
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!