Active BOINC projects => RADIOACTIVE@HOME => Topic started by: d_worms on November 15, 2012, 03:20:01 PM

Post by: d_worms on November 15, 2012, 03:20:01 PM
When you get your sensor:
   1. Join RADIOACTIVE@HOME This project uses BOINC. If you're already running BOINC, select Add Project.
When prompted, enter
   2. Connect the radiation sensor to your computer. Sensor beeps by default  :hbang: to stop it you haw to go to Your account/Radioactive@Home preferences and disable buzzer, it will stop buzzing after R@H finishes current task and download new one (2h by default) You can speed it up by aborting the current task to force a new task.  :panic: Sometimes it takes couple minutes to stop beeping.
The thing is it clicks by default so it will start beeping again if you power-down and reboot and it will continue to beep until BOINC starts and the R@H application reads the project preferences and turns it off again. If BOINC doesn't start then it just continues beeping.
New batch will have switch to turn the buzzer off.
   3. Wait until your computer sends the first data, only than you can add your sensor to THE MAP by clicking on "ADD" in (  and on Details in first row (Computer ID) otherwise you will get only half of your points!!!

Dawid S.
Post by: d_worms on November 19, 2012, 10:29:44 PM
Today I have noticed that my and two other sensors from Sydney have disappear from R@H map plus validator didn't gave my any points since yesterday (notice last 3 tasks with very long run time and 0 points).
I did reset  R@H and plug it in 2 different USB port as advised by R@H admin and its working now. Please check your sensors and tasks guys!!!!

1158065   1138778   19 Nov 2012 | 10:46:51 UTC   19 Nov 2012 | 11:17:56 UTC   Completed and validated   1,842.46   0.20   3.18   Radioactivity Monitor v1.69
1157991   1138704   19 Nov 2012 | 10:13:19 UTC   19 Nov 2012 | 10:46:51 UTC   Completed and validated   1,990.18   0.31   3.23   Radioactivity Monitor v1.69
1157965   1138678   19 Nov 2012 | 10:02:05 UTC   19 Nov 2012 | 10:13:19 UTC   Aborted by user   55.46   0.11   ---   Radioactivity Monitor v1.69
1157831   1138544   19 Nov 2012 | 9:10:54 UTC   3 Dec 2012 | 9:10:54 UTC   In progress   ---   ---   ---   Radioactivity Monitor v1.69
1156838   1137551   19 Nov 2012 | 1:53:02 UTC   19 Nov 2012 | 9:10:54 UTC   Completed and validated   22,648.91   3.17   0.00   Radioactivity Monitor v1.69
1155882   1136595   18 Nov 2012 | 19:36:43 UTC   19 Nov 2012 | 1:53:02 UTC   Completed and validated   22,539.01   3.48   0.00   Radioactivity Monitor v1.69
1153968   1134681   18 Nov 2012 | 7:27:14 UTC   18 Nov 2012 | 19:36:43 UTC   Completed and validated   25,696.41   3.14   0.00   Radioactivity Monitor v1.69
Post by: Dingo on November 19, 2012, 10:58:26 PM
Mine are all good, thanks for the heads up though.  :thumbsup:
Post by: JugNut on November 19, 2012, 11:10:47 PM
I think mines alright too?  My sensor is on the map & all my WU's seemed to have validated correctly. 

Can you see my sensor on the map d_worms?    Or more to the point who's missing?

Thanks for the warning....  :thumbsup:
Post by: d_worms on November 20, 2012, 08:44:03 PM
WikiWill is missing and my second sensor :D
Post by: WikiWill on November 21, 2012, 12:05:33 AM
Sorry to set of the alarms guys! My computer was down for some unrelated work.  I should be back on now  :bloodshot

If the computer is shut down again for a while, do I need to add to the map again, or is this automatic?

Cheers mates!
Post by: Sean on April 15, 2015, 06:36:56 PM
Has anyone had success using their sensor with a Raspberry PI? When I tried it was not detected, kept throwing the following errors:

"Warning: cannot query manufacturer for deive: error sending control message: operation not permitted"

"Debug (openDevice): 16c0:05df not found or could not be accessed: Device communication error"

"Debug (openDevice): 16c0:05df GRS not found or could not be accessed: Device communication error"

I did post about it on the Radioactive@home forum but didn't have much success. I'm just curious if anyone on here has had the same problem? I wouldn't mind getting it fixed because my PI is on 24/7 while the computer isn't.


Post by: Dingo on April 16, 2015, 11:14:48 AM
No I haven't tried and just too much trouble for my Rapberry Pi 2.  They say they have an application for the Raspberry Pi with Arm6 so the older Raspberry should work,  Raspbian running on Raspberry Pi (armv6l)
Post by: JugNut on April 17, 2015, 02:39:53 PM
A small tip(very small) to Radioactive users. I've had the one sensor running for well over a year and a half in all that time i received at most 148 credits a day,  it's up & down of course but 98% of the time I received 148 crd's/day. Lately I've noticed people getting from 150 - 154 credits a day(every day almost).
Anyway to cut a long story short(well shorter anyway) the trick to extra credits is to reduce your settings you have in preferences down to 0.5 meaning you get a new radiation WU every 1/2 an hour. The way it looks to work is that each WU's only takes 28mins to complete meaning over the course of a day you get an extra WU & in rare cases some people get an extra 2 WU's a day from just reducing down to half hour increments.  I tested this and it works I now get 152 credits a day instead of 148.(I said it was a small tip) But could well help in overall team rankings.

But before you blow it off as just a few points remember over the course of a year you could get an extra 1000 plus credit. Meaning that you can pass others with the same amount of sensors that don't do this tip or others that do do this tip will pass you.  When you get such small credits every(tiny) bit helps.

PS for some reason in took 4 days plus for it to kick in.  Remember it may not work for you but it's worth a try. Isn't it?

PSS. Remember to have <report_results_immediately>1</report_results_immediately> flag set in cc_config.  Might be the difference.

PSSS If you have long periods without internet this will not work for you & would actually reduce your daily output by quite a lot. If this is your case take the largest available WU which is 48hrs.  As always YMMV.
Post by: Dingo on December 19, 2020, 02:33:58 PM
I have been living at my daughters place since March 2020 and just now attached my sensor to my PC and downloaded a task.   For the life of me I couldn't remember how to attach to the map, but the forum came through with this thread.  Waiting for my first task to complete to add my PC to the map.

Crunch on Brothers and Sisters.  :niceday